Stargate Logo  Secured by phpPhobos

Smurphtools   
  Login  - No Account?  Create One   
Search 
Wednesday, 20 November 2019  -
News FeedRSS Feed
rss rdf  
  Home 
  Authentication 
 Documentation 
    Site Documentation 
    About me 
  Legal Notice 
 Applications 
    Web Links 
 RC Models 
    RC Models 
    RC Batteries 
 Modules 
    Downloads 
    Weblinks 
 Blacklists 
    Blacklist 
    Blockout 
    DNS Blacklist 
 Registered Bloggers 
  Blog de Maiwenn 
  Blog de Morgane 
  Joerg's Blog 
 Gallery [Listing]
  > Diving 
  > Martinique 
  > Steampunk 
  > RC Planes 
  > FPV Drones 
  > Indy travels 
  > Budapest 
 FAQ  [ Topics  ]
 Common Linux problem... 
 Routerboard RBxxxAH 
 Apple Mac-mini 
 PHP Phobos 
 Stargate's Backup sc... 
 eBook Reader / PRS-5... 
 RC Models 
 Server in SolLan 
 System Stats [ Index ]
 Router
  > Gateway 
 Server
  > Stargate 
  > Halley 
 Client
  > RemPi 
Question ? How do I configure the sensors stuff ?   [
View DetailsView details
|
Print ViewPrint view
]

 In the module-configuration file for lm_sensors - e.g. under Mandrake 10.1 /etc/sysconfig/lm_sensors
Gentoo /etc/conf.d/lm_sensors
make sure the following modules are configured to be loaded. You'll require lm_sensors-2.9.1 at least for the display of sensor informations to be correct.

MODULE_0=i2c-viapro
MODULE_1=i2c-isa
MODULE_2=eeprom
MODULE_3=vt1211

The /etc/sensors.conf file has to be as in the attached sensors.conf file.  

Entered by smurphy on Friday, 02 September 2005 @ 23:28:10  
Linux on VIA Epia Hardware - Epia SP8000E, # Hits: 81439

Attach   sensors.conf  [ 6,829 bytes - plain/text ]
  Back Back  
 
Problems to  root(-AT-)solsys(-DOT-)org  - best viewed @ 1920bpp
This site is powered by phpPhobos v2.0b446
© J. Mertin smurphy(-AT-)solsys(-DOT-)org 
Icons - Copyright Breeze artists GPL 2+